1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

[SOLVED] Camera in video mode not working

Discussion in 'Android Phones' started by faker14, Jun 16, 2016.

Thread Status:
Not open for further replies.
  1. faker14

    faker14 Eternal Poster Established

    Mga sir/ma'am, mag papatulong lang po pano po maayos yung sa video mode ng phone ko (asus laser 2 5.5) after po ako mag upgrade lollipop to Marshmallow version. Try ko na din reset yung settings ng sa camera ganon pa din po. Sa camera mode wala naman po problem sa video mode lang po everytime po na gagamitin ko sya always "multi-display is in use" lagi ang nag pop up. Sana po matulungan nyo po ako . Thank you in advance :) mga ka phc
     

    Attached Files:

    You must or Register to view Attachment.
  2. jjarongay

    jjarongay Forum Veteran Established

    Try mo gugamit ng ibang Camera app like CameraZoom, etc...
     
  3. derx

    derx El Vampiro Staff Member Moderator

    1:Clear data of ASUS Camera.

    Settings>>Apps>>ALL>>Camera>>Clear data

    Restart.
     
    faker14 and jjarongay like this.
  4. faker14

    faker14 Eternal Poster Established

  5. baka sira na ang pyesa nyan pa check mo po
     
  6. faker14

    faker14 Eternal Poster Established

    Working na po, thanks to sir derxderx :)
     
    derx likes this.
  7. derx

    derx El Vampiro Staff Member Moderator

    Good thing boss! (y)

    Case closed. :)
     
    faker14 likes this.
Thread Status:
Not open for further replies.