What's new
  • Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as: All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help patulong naman

srego

Addict
go to Internet Option/Internet Properties > Connection > Lan Settings : uncheck Proxy Server
 

srego

Addict
kong may administrative access ka, ito gawin mo:
punta ka sa Group Policy sa administrative tools or run GPEDIT.MSC
tapos punta ka sa: User Configuration -> Administrative Templates -> Network -> Network Connections and open Prohibit access to properties of a LAN connection
e disable mo.
 

Trending On This Forum

Unanswered Topics

Top