1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help Rio Fun Needs Help

Discussion in 'Android Questions' started by FEA2922, Feb 24, 2015.

  1. Hi! Been trying to fix my Rio Fun. I rooted it and i guess it damaged its OS? I really dunno. Google play stopped working, already tried removing the acct and adding it bak, also tried to restore its factory setting but it is not being restored. I was trying to do a hard reset but im stucked in the Recovery Mode and Factory Mode. Factory Mode seems to work fine, i mean whener i hit the VolDown it directs me o another pagw of options unlike with the Recovery Mode whenever i hit VolUp the phone will only continue powering on, the options are not comin out neither the android logo with (!).. Any help? May pag-asa pa ba to or there's no way to fix it? Thanks!
    joperyan likes this.
  2. kapag nakapunta kana sa recovery mode at factory mode. piliin mo yung recovery mode using power boton or yung left side ng botton katabi ng home botton. lalabas jan yung factory reset. piliin mo yan tas click mo power booton to ok.
    FEA2922 likes this.
  3. Hi. I support sir joperyan 's answer, I just tried to expound to make it messier ;-P :

    1. Turn phone off. Remove the battery then wait for 5-10 secs before putting it back in. (SOP when it comes to resets, etc)
    2. Press and hold Volume.UP first, then press and hold POWER button next. When your phone lights up, release power button (keep holding UP until recovery screen comes up).
    **NOTE: Patiently wait for the recovery screen, but not for too long. If you have waited for 5-10 mins and your phone doesn't give you anything, skip next step. Time for a little Q&A.
    3. Navigate by pressing the Up and Down volume rocker. The "Menu" soft-button (the one on the immediate right-hand side of Home) confirms any highlighted option, the "Back" soft button, well, takes you back. Opt for the Factory Reset, as previously mentioned.

    Now if you can't trigger recovery, please take a moment to sate my curiosity ;-). Need some info to reverse/repair anything.

    1. What rooting method did you use? App? (Framaroot, Vroot) PC program? (Doomlord's, etc)
    2. Other symptoms and signs of the issue.
    FEA2922 likes this.
  4. Hi! Thank you ir your response! Yes i did try step 1 & 2 and it really did not give me the option to go to recovery mode. The phone just continued powering on. I used Framaroot to answer your question... Addl info; about phone in Settings is no longer functional w/ an error message "The application stopped" w/c made me thought that rooting the phone damaged it's OS completely. Im not a tech savvy so i really need your expertise. Thanks in advance!

    Im sorry the error message was "Ufortunately, settings has stopped"
Tags / Keywords:

Share This Page