1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Globe & TM PREMIUM FAST EHI

Discussion in 'Free Internet Tricks' started by Julius720, Jul 10, 2016.

  1. Julius720

    Julius720 Addict Established

    Dahil natuwa aq at nakaconnect muli kay default globibo
    #ehi
     

    Attached Files:

    You must or Register to view Attachment.
    magz41986, Reks, Tanmaru and 12 others like this.
  2. thanks dito
     
    kokane213 likes this.
  3. try ko to, thanks
     
    monzkiie likes this.
  4. raylieh28

    raylieh28 Enthusiast Established

    Pa try Ts. Salamat
     
    Tanmaru and angelo0314 like this.
  5. Julius720

    Julius720 Addict Established

    Np

    Np

    Np
     
  6. Pano paganahin sir,. Updated nmn injector q tapos na import qna pero nag eeror sya disconnect cant connect to host sabi.. pano un sir pa help ty
     
  7. player_7

    player_7 Addict Established

    Salamat sa pagshare
     
  8. Kwongsangyu

    Kwongsangyu Journeyman Established

    Connect and disconnect mo lang sir..tiyagaan lang maghanap ng ip address.
     
  9. Ganun po ba, wla nba aq babaguhin sa settings na import qnamn ung ehi files
     
  10. Wawie

    Wawie Addict Established

  11. jesthony876

    jesthony876 Enthusiast Established

  12. pawpawsfc

    pawpawsfc Addict Established

    Testing here. Ty po
     
  13. san po ilalagay ung ihe file help po
     
    Wawie likes this.
  14. Wawie

    Wawie Addict Established


    click mo lang tapos piliin mo yong http injector
     
  15. pang laptop po meron po ba?
     
  16. Salamat po maam ganda sa ehi nato.. ..
     
  17. mabagal sa pamp sayang
     
  18. Kwongsangyu

    Kwongsangyu Journeyman Established

    Wala na po babaguhin basta import mo lang iyong ehi...iyong apn default lang htttp.globe.com.ph
     
Tags / Keywords:

Share This Page

Loading...