1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help PHC folks, help pls?

Discussion in 'Android Questions' started by JBaccol, Jun 20, 2016.

  1. Guys can you help me fix?
    Im stuck at lenovo logo.
    Things I tried :
    1. Flash stock rom using spft = successful yet still stuck
    2. Wipe data cache = did work
    3. Wipe data/factory reset = default fac fail something. So i guess that didn't clean.
    4. Fastboot, i tried booting custom recovery using command
    Fastboot boot <customrecovery.img>
    But takes too long & nothing happens. Cmd only says booting.
    5. Flashing custom recovery
    Fastboot flash recovery recovery.img
    error: not support flash , maybe its because my bootloader is locked.
    I already tried most unlocking commands, remember i dont have OS. The commands i tried needs user interface interaction.

    Things i can do with my a526:
    1. Stock recovery
    2.fastboot mode
    3.adb detected
    4. Charges

    Any ideas/suggestions?

Share This Page