1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Hi Need help badly. I tried to Root Lenovo a328, but I failed. Now it' doesn't turning On anymore.

Discussion in 'Android Questions' started by vipertec777, Jul 11, 2015.

  1. I rooted my phone and tried to Change ROM but I failed, I tried to USE SPTools but no luck the last error I got was S_FTHND_FILE_IS_NOT_LOADED_YET. And then the phone doesn't want to turn on anymore. Pls. Help me.
    Thanks in advance. :cry:
    arjay_1066 likes this.
  2. your phone was brick so need to flash it
  3. have you made a backup of the stock rom? using sptool?
  4. yeah if you have a backup you can just use it and problems is done
  5. Gumamit ka ng kingroot hanaping mu sa google. v. 4.5.0 sana makatulong..im using lenovo a328
Tags / Keywords:

Share This Page