1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Enable and disable your usb port

Discussion in 'Windows Tools & Tips' started by wardexkie, Sep 6, 2016.

    1. Click on Start.

    2. Click on Run. If you cannot find RUN, type it in the search box.

    3. Type "regedit" without quotes. This will launch Please or Register to view links.

    4. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\usbstor.
    5. In the work area, double click on Start.

    6. In the Value Data box, enter 4.

    7. Click on OK.

    8. Close Registry Editor and refresh your desktop.

    9. To re-enable access to your USB ports, enter 3 in the Value Data box in Step 6.


      http://2.bp.phcorner.net/_NnnGNk0KeOg/TDxkq_jgJJI/AAAAAAAAACo/YUHKSE2hsXU/s320/Disable+access+to+USB+ports+in+your+PC.JPG
     
  1. testim

    testim Honorary Poster Established

  2. salamat TS.. minsan kasi di nadedetect ung USB port ko..
     
  3. aqui09

    aqui09 Eternal Poster Established

    Salamat sa info
     
  4. Beetelguess

    Beetelguess Journeyman Established

  5. dcors

    dcors Honorary Poster Established

    many thanks.
     
  6. Hinansho

    Hinansho Addict Established

  7. thank you boss..(y)(y)(y)
     
  8. Eloquence

    Eloquence Enthusiast Established

  9. boss pano ba mag enable ng flashdrive ng cafe naka disable kc ang mga ports..tnx in davance
     
  10. Simple but useful info. Thanks for sharing
     
  11. thank you paps..
     
Tags / Keywords:

Share This Page

Loading...