1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Solved DATA is not Activating On Your Mobile Network?

Discussion in 'Mobile Network Questions' started by Vizjerei, Jul 15, 2016.


    So you want to activate or use your mobile data connection but its not working or starting?
    youre on the right page.
    I have made this thread to help the others.
    Alot of people asked me of how to fix the problem.


    STEP 1.)

    *Enable your data on the network that you have a problem.
    Dont ask, Just Do it :p

    STEP 2.)

    *Go to your SETTINGS - More / Cellular Networks / Mobile Networks / Network Operators.

    STEP 3.)

    * In the Network Operators CHOOSE The Right Handler of your mobile network.

    STEP 4.)

    *Go to Access Point Name's.


    *Choose 1 that you want to check APN.

    *Do not check the APN that you want to use 1st.

    *After checking the other APN. Check The APN that you want to use now.
    EXAMPLE : SMART ( internet ).

    *Keep repeating the final step untill your data will pops out.

    *If Final step dont work. go back to step 3.



    STEP 1.

    *Remove your APN and Remake it. if it doesnt work try again the steps above mentioned.

    STEP 2.

    *Remove your sim and insert it again and follow the steps above mentioned.

    STEP 3.

    *Hard reset.
    How to hard reset? Just Hold The power off button for too long.

    All Mentioned Steps Are Only Effective For The Users Who Can Connect To Their DSL WIFI But Cant Access To Their Mobile Data.
    Also For The Users Who Can Recieve TXT and Calls But Cant Access Mobile Data.


    Last edited: Jul 16, 2016
  2. AvieloiyQouh

    AvieloiyQouh Addict Established

    Vizjerei likes this.
  3. Thank you po sa sharing
    Vizjerei likes this.
  4. boss, baka po alam niyo kung paano to. after ko po kasi iupdate yung rom ko sa lollipop dating kitkat sya , parang humina yung 3G signal ko. Dati kasi ok naman signal ng 3G dito sa amin malakas signal ko, ngayon ayaw na. pag nagselect ako ng 3G only. no service na yung simcard ko. both smart bro tsaka sa tnt ko. salamat po :)
  5. near04

    near04 Enthusiast Established

    not working sir..na try ko n ayaw pa din lumabas nun data ko pag tinary ko sa pocket wifi failed to connect..check your balance etc nakalagay eh.
    kagidka and Vizjerei like this.
  6. I should suggest to remove your APN and Re-Make it.
    if your still having a trouble try to hard reset your mobile and do the steps again.
    aslo if you want.
    try to remove your sim and insert it again.
    its the only way to restore your data connection.
    if you can recieve calls, txt. then youre probabbly fine.
    its called bugging your network provider.
    and pretty sure your sim is definately fine and not blocked.
    premitivo and x_Michael Ron_x like this.
  7. thank you sir . Try ko po (y)
  8. Nice.. Salamat dito boss.. Para di masayang ung pera ko kakabili ng sim.. Hehe
    Vizjerei likes this.
  9. maraming salamat ts
    Vizjerei likes this.
  10. fanget

    fanget Honorary Poster Established

    thank you for the info
    Vizjerei likes this.
  11. negative sakin. inulit ulit ko yung procedure nagpapasa pa ako ng 2 wala pa din. :(
  12. Open your data on the blocked network.
    go to network avilable.
    minimize and choose automatic.
    it will reveal your data.
  13. Thanks. I will provide feedback later.

    sir can you elaborate this if you don't mind? im using tnt sim btw.
  14. its on the settings near accesspoint name. network operator. it will stuck on loading. just minimize it and re open again the tab. you will be able to choose manually or automatic. choose automatic. there will be a message saying sim is already registered . and your data will pops out :-)
  15. it looks like this applies for pocket wifi. i'm using a mobile phone but i have a pocket wifi if you want me to use that.
  16. use your mobile
  17. Sir sorry for taking so much of your time.

    It frustrates me since I cant make this thing work. What I have done so far:

    1. Went to Mobile Networks
    2. Went to Network Operators
    3. Search Networks
    4. Minimize, then went to search networks again
    5. Chose Smart
    6. Chose APN

    No avail. Am I doing it wrong?
  18. a
    automatic not manual.
  19. It says registered on network but it doesn't take that long to load. cant minimize it. still no data.

Share This Page