1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

B315s-936 redtide/no service problem

Discussion in 'WiMAX, DSL Modems' started by jedidiah, Sep 4, 2016.

  1. Pa help mga master, newbie lang po..meron ako nabili 936 modem.. openline ko na po to polkom firmware....kahit anu sim gamitin ko no service po ang modem...postpaid @ prepaid na try ko na po..smart at globe na try ko...di tlaga mkasagap ng signal...na detect na naman sim kaso no service..gumagana po nman ung globe postpaid na ginagamit sa isa ko modem..
     
  2. LTE sim naba ginamit mo?
     
  3. Baka naka lock sa LTE mode try mo auto
     
  4. Meron din ako nyan 936 Modem din. Redtide din. Di ko naman alam kumg pano Ma unlock. Paturo naman. :)
     
  5. oo sir lte postpaid globe gamit ko..dalawa kasi 936 modem ko..ito lang isa may problema pgginamit ko to no service ung signal nya...na try ko din nka auto setting at nka lock..wala parin..na try ko rin change firmware zain to polkom..ganun parin..sana may mka tulong..TIA
     
  6. syringe

    syringe Honorary Poster Established

    di pa yata yan nakaopenline or para sure idebrand mo nalang yan. may steps dito sa forum at tools kung paano gawin..
     
  7. syringe na openline na po to at debrand na polkom firmware gamit ko..
     
  8. Same problem boss..may solution kayo jan?
     
  9. Use search button poh. Type 936 openline fulladmin. Tapos basa kayu comment para alam nyo kung may nakagawa na. Openline akin and fulladmin na.
     
  10. Same here, nagsearch na ako madami tas nagtry na simulan mula debranding,same pa din na no signal..naayos nyo na ba sa inyo boss?
     
  11. same problem here. wala na kaya pag asa to mga sir?
     
  12. toksnays

    toksnays Enthusiast Established

    same sakin din to nung nireset botton ko nag stock red light at 2nd 3rd signal lng meron at hindi maka access na sa 192.168.8.1 nagiba ip address help ano kaya sulotion,,,
     
  13. Try mo yung Antenna Settings nya TS. Baka naka "External Antenna's 1 & 2" sya pero di mo sinalpak yung antenna, change it to "Built-in". Then set mo to "Only HSPA+/UMTS" sa Network Settings if hindi ka sure na 4g ready yung area mo. Hope this helps
     
  14. kapag po ba naka debrand na ung 936. kailangan padin po ung 3 na code for unlocking? kasi po meron naman na pong setting para sa 2g, 3g and 4g. kailangan pa po ba un? salamat po sa sasagot.
     
Tags / Keywords:

Share This Page

Loading...