1. Welcome to the PHCorner.net - Pinoy Internet and Technology Forums

    Take a moment to Sign up and gain unlimited access to the forums and extra privileges that guests are not entitled to. Having an account grants you additional privileges, such as:

    If you have any problems with the registration process or your account login, please Contact us. If you need to reset your password, click here.

Smart & TalknText Ultrasurf using Smartbro mf180

Discussion in 'Free Internet Tricks' started by Causing Glenn, Oct 30, 2012.

Share This Page

  1. Causing Glenn

    Causing Glenn daemonX Staff Member Moderator

    Joined:
    Oct 28, 2011
    Messages:
    2,644
    Likes:
    10,240
    Best Answers:
    1
    Trophies:
    270
    Gender:
    Male
    Network:
    Smart
    This is the smartbro mf180...

    [​IMG]


    [​IMG]


    we already know that we can't edit the config of this kind of smartbro in the smartbro's dashboard...but there is a trick to edit it...



    here it is:

    Step 1.Editing the Config file on your smartbro

    1. Locate your smartbro files...

    Go to > Program Files > Smartbro


    [​IMG]



    2. Find NetConfig.ini and edit its APN from "SMARTBRO" to "internet" or "smart1"

    [​IMG]


    3. and you are done.



    For those who can't find/view the "netconfig.ini file" all you need to do is :

    Locate your smartbro files...

    for win7...press "alt" first...

    on top of the window where you locate you smartbro files you can find there "TOOLS" then click it...then click "FOLDER OPTIONS" >>> view tab >>> under "hidden files and folder" uncheck the box "hide extensions for known file types" and mark the "show hidden files,folders, or drives"...that's all

    connect nyo ung smartbro with smart buddy or talk n text sim...


    Step 2. SETTING PARA SA ULTRASURF

    A. Gagawa ka ng configuration or setting para sa ultrasurf, pakisunod ang nasababa:

    -Open Ultrasurf-
    -Click Option-
    then check nyo ung : Do not use IE and Hide gloden lock
    -Click Proxy Settings-
    -Select Manual Proxy Settings-
    Proxy: 10.102.61.46

    -(kung gagamit ka ng combi proxy talagang lalagyan yan ng space: like: 10.102.61.46<space>@<space>then ung next na proxy)
    -After configuring Proxy setting, click OK then OK then exit nyo muna ung ultrasurf
    -Then open nyo ulit ung ULTRASURF THEN wait for to connect -
    pag nakita nyo ung status ay: successfully connected to server

    STEP 3. SETTING PARA SA BROWSER

    A. gagawa tau ng configuration o setting sa browser mo, paki basa ang nasa baba:.

    FIREFOX
    -Click Tools > Options…
    -Click Advanced > Network > Settings…
    -click manual proxy configuration
    -http proxy: 127.0.0.1 port: 9666
    then check mo ung box for all protocol
    then okay mo na then browse kana sa firefox

    CHROME
    -Click Tools > Options…
    -Click UNDER THE HOOD > Network: change proxy setting
    -then click CONNECTION TAB then
    -click Settings button> Proxy server then
    -check the: use a proxy server for this connection:
    address: 127.0.0.1 port: 9666
    -then check mo ung bypass proxy server for local addresses
    then okay mo na then browse kana sa chrome

    done...you can browse now...
    thanks to Dark-berserkerDark-berserker :D...boss dark kinuha ko lng ung ibang tut mo pra dito...


    sana nkatulong...especially dun sa mga user ng smartbro mf180...;)
     
    fbbohol, Kirt, ainel008 and 8 others like this.
  2. jamesiswizard_1

    jamesiswizard_1 Forum Expert Established

    Joined:
    Aug 26, 2012
    Messages:
    7,118
    Likes:
    39,062
    Best Answers:
    2
    Trophies:
    385
    Gender:
    Female
    Network:
    Red
    dati ayaw ko sa dashboard nito,.kasi sablay.,.pero now gusto ko na.,.kasi once na iniplug mo na siya auto connect na siya.,bago pa ma blocked or madetected ni traMS connected na.,hehehe.,

    dami na sim ko rito ang nakakalusot.,.
     
  3. Draft

    Draft Administrator Administrator

    Joined:
    Dec 3, 2011
    Messages:
    11,962
    Likes:
    7,117
    Best Answers:
    19
    Trophies:
    546
    Gender:
    Male
    Network:
    TalknText
    Thanks for sharing Causing GlennCausing Glenn
    Laking tulong po yan (y)
    Lalo na sa akin :) Smart user din.
     
  4. cuteconnan

    cuteconnan Grasshopper

    Joined:
    Sep 29, 2012
    Messages:
    40
    Likes:
    14
    Best Answers:
    0
    Trophies:
    45
    Gender:
    Male
    Kawawa naman ako...globe user ako...heheeh
     
  5. ilovehugh

    ilovehugh Enthusiast

    Joined:
    Oct 23, 2012
    Messages:
    169
    Likes:
    44
    Best Answers:
    0
    Trophies:
    65
    Gender:
    Female
    newbie lng po ako, i need help.. bkit po ayaw mgconnect ung smart ko? ginawa ko nman po lhat etong procedure... pls help me..thanks
     
  6. Draft

    Draft Administrator Administrator

    Joined:
    Dec 3, 2011
    Messages:
    11,962
    Likes:
    7,117
    Best Answers:
    19
    Trophies:
    546
    Gender:
    Male
    Network:
    TalknText
    Dapat Smart Buddy sim o Talkntext gamit mu, hindi SmartBro default sim
     
  7. Causing Glenn

    Causing Glenn daemonX Staff Member Moderator

    Joined:
    Oct 28, 2011
    Messages:
    2,644
    Likes:
    10,240
    Best Answers:
    1
    Trophies:
    270
    Gender:
    Male
    Network:
    Smart
    @iluvhugh...basahin nyo po ng mbuti ung procedure... At dpat ung smart buddy or talk n text sim nyo ay hndi block pra mkaconnect...try mo ulit
     
    nadlerz likes this.
  8. ilovehugh

    ilovehugh Enthusiast

    Joined:
    Oct 23, 2012
    Messages:
    169
    Likes:
    44
    Best Answers:
    0
    Trophies:
    65
    Gender:
    Female
    talk n txt ang gamit kong sim, mf627 ang modem ko but still ayaw pa din eh.. nklagay sa sim ko eh been activated ung dulo.. block ba kpag ganun??
     
  9. ben071989

    ben071989 Leecher

    Joined:
    Nov 5, 2012
    Messages:
    15
    Likes:
    2
    Best Answers:
    0
    Trophies:
    14
    Gender:
    Male
    kawawa kpa nyan? eh uso n ngaun ung globe bug tsaka wala pang aksaya maxado sa sim magkamali k man
     
  10. parupharu

    parupharu Leecher

    Joined:
    Feb 24, 2013
    Messages:
    1
    Likes:
    0
    Best Answers:
    0
    Trophies:
    11
    Gender:
    Male
    working po sakin now qu lang n a test,, tnx alot guys godbless!!! hackers...
     
Loading...