1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help XPosed Framework

Discussion in 'Android Firmware & ROMs' started by m0kiee, May 19, 2016.

  1. Phone Model: Cherry Mobile Omega HD 3
    Android Version: Android 5.1 (Lollipop)

    Question:
    Gusto ko sanang i-install ang​
    XPosed Framework sa phone ko. Nalilituhan lang ako dun sa mga files ng XDA na inupload nila sa kanilang site.

    Link: Please or Register to view links

    Preview:
    Please or Register to view links
    Please or Register to view links

    Yung ZIP po yung dinownload ko and pag flash ko po Installation Aborted. May error dun parang "blah-blah Signature..". Need ko pa ba idownload ang arm.zip.asc?

    Dinownload po ko kaso di ko alam pano o ano gagawin dyan. Help naman mga ka PH. TIA!

    [​IMG]
    [​IMG]
    [​IMG]
     
    Last edited: May 20, 2016
  2. Good day!

    Bakit kasi v72? Yan po ba yung version na usual na gamit ng mga ka-unit mo?
    Ang latest is v84... Pero ang usual na gamit sa mga nakikita ko is v80.
     
  3. Sinubukan ko din v84 / 80. Ganun parin..
    "Blah-blah Signature.." error :(

    I've posted screenshot just now..
     
  4. sir hanap ka nlng sa google ng xposed installer ung apk na mismo...ready to install na un...but if di kompatible sa cp mo di ma aupdate ug xposed mo..skin ksi working...pero sa cherry sonic ko working din....
     
  5. Android 4.2+ lang ata yung may XPosed Installer na 1 click lang ma-install mo na Framework.

    Sa Android 5.0 — 6.0 kasi, manual ang pag install/flash ng framework :(
     
  6. ah gnun ba.....kya pla....sa xda sir, try mo ulit...kso kakapagod dn maghanap dun hehe dmi ksing threads

    sir na try mo na po ba ito???

    Please or Register to view links
     
  7. rhaimhartrhaimhart : Yes, but ganun nga problem ko, installation aborted :( nag post na din ako sa XDA para matulungan ako :)
     
  8. Anong recovery po yang gamit mo? Stock? ... CWM? Philz? Carliv?
    Tsaka rooted na po ba ang device mo?
     
  9. kailangan mo ng CWM recovery para mainstall mo yan dapat nakaroot yung phone mo.
     
  10. werns_27

    werns_27 Addict Established

    talagang mag.eeror po yan stock recovery yang gamit mo po,flash ka po muna ng custom recovey install xposed.zip tapos xposed installer alpha3.0.apk ang gamitin mo para sa compatibility sa chipset mo po.
     
    drei_08 likes this.
Tags / Keywords: