1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help WIFI NA DI NAG PAPARAMDAM

Discussion in 'Computer Repair Questions' started by raljay, Mar 25, 2016.

  1. mga boss. And experts. Help naman po sa laptop ko.
    Kapag nag switch on ako ng wifi nya walang nangyayare. Kahit sa fn + f5 combination key wala paring nangyayare. Ayaw parin magbukas ng wifi nya. anu po gagawin ko. ? Thanks po sa tutulong
     
  2. Untitled-1.jpg meron po bang loading gaya neto? at walang lumalabas?
     
  3. jjarongay

    jjarongay Forum Veteran Established

    Try mo i format o reprogram baka sa system yung sira nyan
     
  4. naka on ba ung switch , meron kasi loptop na may sarili swicth ung wifi,
     
  5. check mo pala sa divice manager baka naman drivers lng kulang nyan..
     
    warhistory likes this.
  6. hindi po solutiona ng reformat mga bossing... ok, itry nyo switch on yong wifi nyo tapos punta kayo sa Device Manager. malalaman mo don if may problema ba wifi adapter nyo. if meron, reinstall ka ng driver o kaya restore kayo. if hindi talaga iopen nyo na tlaga laptop nyo baka nasa adapter mismo ang problema.
     
  7. Naka switch on na po.. Wala po nangyayare Sir.

    Naka switch on na po.. Wala po nangyayare Sir.

    Sir maraming salamat sir.. Panu po malalaman sa device manager kung gumagana wifi ?

    Wala po nangyayare kapag sinwitch on ko sir
     
  8. grayironman

    grayironman Moderator Staff Member Moderator

    Kung wala ka namang maitutulong sa kasamahan natin better shut your mouth
     
  9. Sa device manager: makikita don if ok lahat ng device mo. so plane lang - naka list lahat ng devices. pero pag may problema sa mga devices, merong (!) exclamation point na dilaw sa device name. ang solution po dyan. iupdate or reinstall lang po and driver.
     
  10. trademark08

    trademark08 Enthusiast Established

    boss punta ka sa task manager >service Tapos click mo services sa ilalim hanapin mo yung WLan set mo sa auto config tapos reboot ok na yan wifi mo. sana nakatulong :)
     
    raljay and HauntedHearts like this.
Tags / Keywords: