1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Tutorial Unable to set default printer?

Discussion in 'Windows Tools & Tips' started by dwardz92, Jan 26, 2016.

  1. Unable to set DEFAULT PRINTER? - Let's troubleshoot

    Unable to Set Default Printer pop-up error window:


    Please or Register to view links



    This error is related to the old printer you have set as default before.Printers name that was recorded in your registry are priority on the system which you cannot modify if you're trying to set a new default printer.So you have to manually modify the registry.Note that the registry section is very sensitive, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For insurance included, move down the registry before you alter it.And that point, you can restore the registry if an issue happens.For Additional data about how to go down and restore the registry, click the accompanying article number to view the article in the Microsoft Knowledge Base:
    How to back up and restore the registry in Windows: ( Please or Register to view links)

    Now, here's how to troubleshoot:

    1. Click the Start button and type "regedit", then right click and "run as administrator"


    Please or Register to view links


    2.Now go to this location:

    HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Window


    Please or Register to view links


    3.Located in the right column, you can change the device key value data to your printer name.Right click on theDevicekey then modify the data value (e.g. "HP Laserjet P1006,winspool,Ne03:")


    Please or Register to view links



    Note: You MIGHT encounter this "Error Editing Value" which you are unable to modify the data,

    Please or Register to view links


    All you have to do is to set "permissions" to the key, and this is how its done:

    Right Click on the "Windows" key and choose "Permissions", check "Allow" -> Apply, then OK.

    Please or Register to view links
     
    angelo cruz likes this.
  2. sana magustuhan nyo to guys.
     
  3. thanks for sharing TS.. (y)
     
  4. Thank you for sharing![​IMG][​IMG]
     
    Last edited: Feb 4, 2016
  5. salamat ts sa share :)
     
Tags / Keywords: