1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Tutorial Smart bro disconnection problem

Discussion in 'Smart, Talk 'N Text, & Sun' started by KAITOK1D, Jul 23, 2016.

  1. sa mga lage pong nakaka experience ng ganto ung connected ka na sa wifi mo tapos biglang may lalabas na "disconnected need to sign in wi fi network" eto lang ang solusyon jan 100% working po ang tricks na eto follow the steps lang.

    1- goto Settings > WiFi settings
    2- long-press on Connection
    3- Select "Modify network config"
    4- check the "Show advanced options" tick.
    5- select proxy settings to Manual
    6- proxy host name , input the value from 192.168.1.1 to 192.168.1.225
    7- Proxy port = input one of them "8080" , "3128" , "80"
    8- press the "Save".
    9- turn wifi off and the On, you will not see the message ""Sign into Wi-Fi network"
    10-now repeat the steps from 1 ~ 4
    11- and revert back the proxy settings to "None", its Done.
    12- you will be fine with this network
     
    Zomercat likes this.
  2. Zomercat

    Zomercat Addict Established

    Thanks for sharing bro! (y)
     
  3. Welcome Bro
     
  4. Sa Android phone lang po na nadidisconnect :D
     
Tags / Keywords: