1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help select boot or media devices and press any key

Discussion in 'Computer Repair Questions' started by jieyan41, Sep 25, 2015.

  1. mga boss newbie LaNG po ako dito. pahelp po kasi ang desktop ko galing sa pagboot ang lumalabas ay select boot media or any boot devices and press any key. yan po ang problema ko.
     
  2. check mo sa bios ang: boot device priority dapat HDD or first boot dapat HDD din then tignan mo din kung nededetect niya yung hard disk mo,,
     
  3. boss gitry ko pero Hindi mdetect young HDD ko. any po ang next n gagawin
     
  4. ravage

    ravage Administrator Staff Member Administrator

    Laptop or desktop? Kung desktop, buksan mo yan, re-seat lahat ng plugs and connectors sa hdd mo papuntang mobo.
     
    junglefury likes this.
  5. samuraiX101

    samuraiX101 Journeyman Established

    Try mo palitan yung HDD mo, pagnadetect ng bios yung bagong hardrive, Ibig sabihin ay sira ang lumang hardrive mo.
     
  6. npalitan ko ng bago pero hndi run mdetect siege boss try ko young sabi n boss ravage.
     
  7. ravage

    ravage Administrator Staff Member Administrator

    Update the BIOS and reset it to its default config.
    Pag wala pa rin, maraming possibilities kung bakit ganyan yan.
    Maaring may prob dyan eh yung mobo na mismo, maaring connector or cable, maari ding yung power supply or its cable papuntang mobo, data cable... etc, etc...
    For sure hardware problem yan.
    If you think all means have been exhausted then dalhin mo na sa technician.

    Edit: Sabi mo napalitan mo na ng hdd, compatible ba yung ipinalit mo?
    I assume na pamilyar ka sa iba't-ibang klase ng hdd like ATA, SATA, PATA, paksiw na PATA, bulalo at kung anu-ano pa... weheheh.. :LOL:
     
    Last edited: Sep 25, 2015
    S Ron and junglefury like this.
  8. Hi is this Thread Solved ?
    If not, then have you check your Sata cable ? or your Power Supply Terminal towards the HDD ?

    Feedback and thanks.
     
Tags / Keywords: