1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Patulong naman po! Corrupt Broadband(E153)

Discussion in 'Mobile Broadband Modems' started by chris005, May 12, 2015.

  1. Ka'PH, panu ayusin tong broadband ko, na'corrupt. Unrecognized pag sinasalpak sa pc.

    Salamat sa makakatulong!:):):):)(y)(y)(y)(y)
     
  2. Good day!

    Hi!
    Natry mo na po ba sa ibang usb port (sa likod ng system unit for desktop)?
    Sa ibang pc if possible para ma-test talaga kung sira nga ba?
     
  3. opo sir unrecognized talaga sya,,
     
  4. Kung unrecognized pati sa ibang PC, dalhin mo na lang po sa tech at baka magawan pa ng paraan. Tulad sa mga dating cp na nadadaan pa sa ginagamit nilang blower na may mainit na hangin sa board. Pero kung may defective IC na talaga, replacement na talaga kailangan nyan.
     
    Last edited: May 12, 2015
  5. nasubukan mo na i full uninstall mo ung device modem mo tapos irestart mo ung pc then i saksak mo uli ung modem device u pag na nag autoplay click mo install , finish ... hope makatulong ito :) (y) , sometimes kc nag corrupt ung program eh pero mag hinde pa din ung may problem ay ung usb modem na... :(
     
    Odlanyer22 likes this.
  6. kelangan na talaga sir reflash yung firmware kaso di ako makahanap ng tutorial..
     
  7. Panu ba nag start problem?
    Baka naman nabasa yan ng tubig di mo alam.. .
     
  8. hiniram yung broadband tapos nung ako na gumamit unrecognized na pag nilalagay ko sa pc ko
     
  9. So hindi mo pa po na-try ulit sa ibang PC kung unrecognized nga ba?
    Kung sa pc mo lang po nata-try, subukan mo suggestion ni johnmnemonic na i-uninstall-reboot-reinstall. Baka umubra na. (y)
     
  10. na try ko na po kaso ayaw,, may alam ba kayo na tutorial para ma reflash yung firmware nya?
     
  11. May mga USB port kc na naninira / (shortcircuit , nanununog ng IC)
    Bka nadali ng huling humiram sau...

    atay tau jan..
    pabayad mo s kanya kahit half price. .hehe
     
  12. nangyari na din sakin yan minsan sa smart bro ko,,reflash lang yung firmware ginawa ko...may alam ka ba boss na pang reflash?
     
  13. Please or Register to view links try this link, or try reinstall ung e153 drivers
     
  14. or dito rin na link
    Please or Register to view links
     
  15. dead link naman na sir yung mga nakalagay sa tutorial.
     
  16. working pa sir ung 2nd link,
    pero try mo din itong direct link: permit to post na lang para sa mga admins:
    Please or Register to view links
     
Tags / Keywords: