1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

No device id (bm622 2009)

Discussion in 'WiMAX, DSL Questions' started by gonchan, Oct 29, 2014.

  1. sir eto po problema ko! hindi ako makapasok sa admin kasi walang device ID ang 622 ko. hindi ko rin siya mapasok sa CMD kasi hindi enabled ang telnet niya. ang pwede ko lang pasukin ay ang user sa GUI.

    help naman dito mga bossing
     
  2. Lift

    Lift Support Team Staff Member Support Team

    okay since 2009 yan, download ka ng terminal upgrader to 2011 :D try mo upgrade baka sakaling maayos yan pag napalitan ng fresh firmware. kung ayaw ng terminal upgrader, mano mano mo nalang via ftp sa command prompt. para sa command search mo ki pareng google :)
     
  3. boss lift same lang ba lahat ng multicast? pwede ba sa lahat ng model? meron po ako multicast parang 622i ang may pagpipilian! meron na po ako firmware... pero parang mas gusto ko yung second opition mo boss! :D try ko yan later pag uwi ko.. salamat
     
  4. Hindi muna kailangan ng password generate ang kailangan mu lang ay ito (y)
    Follow the step
    Credit to klish21 (y)
     
    ViperjezZ likes this.
  5. mukahang familiar ako dyan boss! parang config nya yan, tama ba ako!? di ko lang alam na pwede pala makita ang config sa ganyang paraan!
    tanong ko lang po! kailangan ba na mag log-in pa ako as admin o pwede na ang user sa GUI? kasi user lang po pwede ko mapasok!! :D
    excited na ako masubokan yan mamaya :D
     
  6. Kahit hind kana mag log in sa gui (y)
     
    Last edited: Oct 29, 2014
    gonchan likes this.
  7. galing naman! :D ang saya2x
     
    imbz likes this.
  8. hehehe... salamat bossing :D
     
    imbz likes this.
Tags / Keywords: