1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help No Audio Output Device is Installed

Discussion in 'Computer Repair Questions' started by kryptonite1019, Jan 2, 2016.

  1. baka matulungan nyo ko about sa pc ko, bigla na lang nawala ung sounds nya, ngyari kasi nun, nililinis ko ung pc ko tapos nilinis ko rin ung processor kaya tinanggal ko sya sa lagayan nya, ndi ko napansin na ung towel ko sumabit dun sa lalagyan ng processor, pag angat ko na mis allign ung mga pin tapos ndi na gumana pc ko, pinaayos ko sya pero ndi daw kaya maibalik ung pin kasi sensitive daw mag ayos nun, so ginawa ko pinilit ko maayos ung pin hanggang napagana ko sya pero wala na syang sounds, nag install/update ako ng mga driver nya sa net kaso ndi gumana, ndi kna muna binuksan pc ko ng 3 days, tapos nung binuksan kna sya bigla nlng nag auto install ung sounds nya at bumalik ung sounds kaso nung nag shutdown nko at pag open ko ulet wala na ulit sya sounds at ndi na nag auto install, updated nman ung mga drivers ko, pag ini-install ko ung driver ng sound lagi lumalabas, cannot find HD audio device, VIA ung installer ng sound ko, sana matulungan nyo ko, tnx
     
  2. wala naman kinalaman yung processor pin sa drivers mo boss.. dont worry gagana pa yung sound or audio device mo...
    ang nakita kong problema is mali yung driver na na nainstall mo.. wag kang umasa sa update drivers kasi di lahat kaya nyang eh install . . humanap ka or mag download ka nang driverpack solution 2015 pwede na kahit 2014 na version..
    solve problema mo boss... offline installer yan nang drivers.. ni kailan man di pa ako binigo sa mga client ko yan. mapa lappy or pc..
     
  3. sir meron nako, na try kna driver booster, driveridentifier kaso wala talaga ngyari e, dun sa device mngr ko sa may sound, video and game controller walang lmalabas na sounds na nakalagay kasi ndi ko mainstall ung driver na ginagamit ko dati sa cd, no hd audio device lmalabas
     
  4. sigurado ka boss my driverpacksolution ka dyan na installer , na try mo na ba ?.. kasi driver booster at driver identifier lang na try mo.. working dati yung audio mo , nagpalyado lang nung nag linis ka right? at na dis locate yung pin.. ? so ibig sabihin working yung audio mo, di lang tugma yung driver na ni intall mo sa manufacturer nang audio driver mo...

    try mo ulit boss gamitin si driverpacksolution2014 or 2015.. kung malapit ka lng sa akin ako na aayos nyan..
     
  5. baka may link ka sir ung full na sana para lahat ma update, tnx
     
    breneil likes this.
  6. 11GB yung 2015 full version nya boss. . magadamag ko nag download nun... pero kahit 2014 sir mama install nya yan. 2014 na lang eh download mo nasa 6GB yun... sa torrent mo na lang eh download sir...
     
  7. oo nga sir naalala kna kaya pla ndi ko ginamit to kasi 11gb pla, ehehe, puyatan nnman, cge sir hanap ako ng 2014 tnx
     
  8. imposibleng di mo pa yan ma reresolve yan boss.. at saka dont worry sa malaki ang file kasi pag natapos mo na yan eh download... my benifits naman yan.. kasi yan na gagamitin mo sa mga customer mo pag my mag pa ayos sayo..

    dala ko lagi apat na usb .. isa yung all-in-one installer , yung isa driver pack solution,tatlo mga files kasama na vlc, chrome, anti virus etc.. pang apat windows 10 installer.
     
    kryptonite1019 likes this.
  9. salamat sir, sana nga ma solve na problema ko, almost 6 months na kasi e, balak kna nga bmili ng USB speaker
     
  10. wala pa din ngyari sa sounds ng computer ko, whew
     
  11. Try mo icheck ang bios kung naka disabled ang on-board sounds.
    Try mo reformat unit mo at ang gamitin mo driver pack ay latest.
    Good luck.
     
  12. nka enable nman sa bios ung on board nya sir, meron din ako driver pack kaso wala din ngyari e, uulitin ko nlng ulet ung sa driver pack
     
Tags / Keywords: