1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Need help po

Discussion in 'Android Internet Tricks' started by elreaper14, Aug 28, 2015.

  1. pa help naman po mga ka PH yung smart sim ko kasi nawawala yung signal at ung H+ lalo pag gagamit ako ng ponpon nasubukan ko na din mag palit ng bagog sim pero ganun padin pa help naman po..
     
  2. derx

    derx El Vampiro Staff Member Moderator

    Try mo ilipat yung network mo sa WCDMA.
     

  3. Panu po gawin u sir Cloudefone excite 504d po ang cp ko
     
  4. - minsan sa network/TeLCO yan., baka nag`mamaintenance cla sa area nyo xD
     
  5. derx

    derx El Vampiro Staff Member Moderator

    1. First, in the settings of your mobile phone, there is the possibility to specify the networks to which the phone is allowed to connect. Perhaps, this setting is set to "GSM Only" which means, that the phone is only allowed to use the GSM-2G-Network. Usually, you can find these settings under "Settings > Wireless & Networks > (More Settings > ) Mobile Networks". Here, the network mode should be set to "GSM/WCDMA(Auto Mode)". When set to "GSM Only", your mobile phone will not log into the UMTS network (which, however, has the advantage that it saves battery).


    OR


    1. Go to Settings.
    2. Go to More Settings under WiFi/Bluetooth/Data Usage
    3. Go to Mobile Networks
    4. Here you should get 3 options GSM/WCDMA(Auto Mode), GSM Only & WCDMA Only.
    5. Select GSM/WCDMA(Auto Mode)
     
  6. ayun ngawa ko n po wcdma only kaso po lalo wala signal nag sesearch lang po
     
  7. derx

    derx El Vampiro Staff Member Moderator

    Ibig sabihin, yang signal mo na ang may problema.
     
  8. salamat po mga ka PH sa mga sagot..close ko na po itong thread..
     
Tags / Keywords: