1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help Mobile data not working (no h+ and e icon on top)

Discussion in 'Mobile Network Questions' started by ckcrisostomo, Nov 22, 2014.

  1. After ko pong i reset ung phone ko (samsung s3 GT-I9300) doon na nag simulang di mag pop up ung H+ and E sa taas ng screen kahit naka bukas ang mobile data. Patulong naman mga idol. SALAMAT!
     
    jhulz6 likes this.
  2. check your sim baka block na yan
     
    jhulz6 likes this.
  3. ganyan din sken hanggang ngayun wala pa rin ee panu ba malalaman kung block na ?
     
    jhulz6 likes this.
  4. hmm... I experienced that same scenario with my phone before, if you have battery app saver check your settings if that app makes your mobile data connection disabled. If you dont have, try to activate your 3g, GPRS connection manually. If nothing happens, try to restore the factory settings (if this case go worst)
     
    symbian4444 likes this.
  5. onestar9

    onestar9 Grasshopper Established

    any answer? I have d same problem too.
     
    jhulz6 likes this.
  6. Try mo. Switch ka sa 2G/GSM ONLY then back to 3G/WCDMA Only

    Ano po pala network nila?

    Kapag Ayaw padn. Try mo magpalit ng Sim :D
     
    jhulz6 and onestar9 like this.
  7. onestar9

    onestar9 Grasshopper Established

    talk n text and sun dual sim... both sim mobile data state> disconnected

    Patungkaw..... thank you nagwork na mobile data nag palit aq ng sim. naka block na siguro ung sim kaya ayaw mag activate ng mobile data state.. tnks again
     
    jhulz6 likes this.
  8. Ok.. Welcome Sir, pero may chance ma Unblock ung Sim mo.. meron sa Thread ng Smart tnt Sun.. Pakihanap mo nlang don.. gagastos ka ng 100 pero hndi naman xa mababawas.... :D
     
    jhulz6 and onestar9 like this.
  9. Pa help
     
    jhulz6 likes this.
  10. Punta ka sa Settings ng fone mo, then network/network settings/mobile networks set mo ung Network Mode sa WCDMA Only
     
    jhulz6 likes this.
  11. Na try ko na friend gsm lang talaga sya

    2g lang siya friend like ko syang e upgrade ng 3gay idea ka ba friend
     
    jhulz6 likes this.
  12. yellowbird

    yellowbird Enthusiast Established

    hala dabat punta ka sim management tapos punta ka roaming check mo yung sun roaming mag ookey na yan
     
    jhulz6 likes this.
  13. Maybe your sim is blocked sir...

    Or set up your network preferred manually via mobile code...just dial *#*#4636#*#* then click phone information>>>>>then see preferred network if it was not set then>>> set WCDMA only....or clear the cache of your phone to reset your data maybe your data usage has reach your mobilw data limit....
     
    krameojsepilac_12 and jhulz6 like this.
  14. boss working ba yan sa samsung ginawa ko na kasi yan hindi gumana
     
    jhulz6 likes this.
Tags / Keywords: