1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

I can't login my gui and telnet bm622i

Discussion in 'WiMAX, DSL Questions' started by LadiesMan2l7, Dec 29, 2014.

  1. Help naman may na-dl kasi ako siguro last last yr ng software at firmware, na-upgrade ko yung bm622i ko from 2010 - 2011 ata. Tska yung sa telnet nmn successful nmn yung mac change, yung spambihira n pass at yung master pass ng admin, pero nung nag type ako n diag restore def instead n diag reboot siguro then nag reboot nga. Tapos d ko n ma-open GUI ko gamit yung master pass at kahit gamitin ko yung tools n pang generate ng admin pass, pati telnet ko di ko mapasok kahit anong type ko ng telnet 192.168.254.1 sa cmd laging connecting... then wala naman nalabas n mga logs. Ayaw n pumasok. Pag ipa-plug ko yung modem mga ilang sec. puno yung bar nya pgkatapos wala ng signal yung bar at yun nga ayaw n pumasok pati GUI and telnet kahit master password gamitin. Newbie lng, dati nggmit ko sya tapos nung disconnected n ata yung mac or yung nagset nun ng wimax triny ko gawain kso yun nga. Sana matulungan nyo ako dito. Newbie lng po. Kung matutulungan nyo po sana ako ma-access ulit yung GUI at telnet. Thanks.
     
  2. bm622i 2011 hindi mo po talga ma oopen ang telnet nyan sa CMD nid mo gumamit ng backdoor para ma on ang TELNET kasi kung inupgrade mo yan sa 2011 auto dis. na ang telnet access ng UNIT mo... kaya ang kylangan mo ngaun ai tool para jan hanap ka nalang po meron jan mdami sir at dun naman sa GUI 192.168.254.1 user/0SlO051O
     
  3. ah ganun ba? yung GUI na user napapasok ko naman. pero yung admin GUI nya di ko na mapasok using admin master pass. at kahit anong generate ko ng admin pass nya gamit yung generator limot ko n yung software name d npapasok yung nagenerate n admin pass dun sa GUI.
     
  4. Same problem po sa akin, BM622i 2010 na upgrade ko sa 2011, tapos kahit anong generate ng admin pass error ang lalabas, d ko ma enable ung Telnet....Patulong ako mga Boss.....