1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Globe how to boost your internet speed in globe tattoo [WORKING]

Discussion in 'Globe Telecom & Touch Mobile' started by [vince-perez], Jan 13, 2014.

  1. 1. Right click the my computer the click MANAGE

    2. Click DEVICE MANAGER

    3. Click PORT (COM & LPT) then click the name of the broadband.
    (HUAWEI Mobile Connect - 3G application interface)
    4.click port settings and follow these
    Bits per second : 128000
    Data bits : 8
    Parity : None
    Stop bits : 1
    Flow control : Hardware
    5. then click ok
    6.in globe broadband click tools and options

    7. Connection type NDIS
    8. click profile management APN tick the static APN http.globe.com.ph
    9.click network. Network type 3G only Band All bands

    10.click apply then ok (if you not change just click ok)

    COMMENT IF WORKING
    IF YOU DONT UNDERSTAND
    WHAT IM TALIKNG ABOUT
    JUST CLICK THE LINK BELOW
    AND WAIT 5SEC ...CLICK SKIP AD
    AND DOWNLOAD IT ON MEDIAFIRE




    Please or Register to view links
     
    Last edited: Jan 13, 2014
  2. salamat sa share.,more to come pa
     
    Shackz32, Clrkz and fanday like this.
  3. Try k0 to. Thanks for sharing.
     
  4. boss para lang to sa tattoo broadband???
     
  5. tol click mu yung " Please or Register to view links"
     
    richardgaan, kelzie, Shackz32 and 2 others like this.
  6. subukan mu nlng .. hndi ko pa ksi nasusubukan sa ibang boradband ehh ...
     
  7. marty nga... tnx sa share....
     
  8. boss try ko mamaya..
     
  9. thanks for sharing. gonna try this
     
  10. tnx poh d2. matry nga....
     
  11. working cya... bilis ng ÿôutubê.... Thanks! :)
     
  12. xyts

    xyts Addict Established

    pede pa rin po ba cproxy gamit ko ok lang ba yun.. ? tsaka wala ako makita connection type sa broadband eh.. yung connection type NDIS
     
  13. thumbs up!
    nag work nga ^^
     
  14. author cant find connection type : NDIS in clicking tools > options
     
  15. help, di ko ma click yung network!
     
  16. xamaecy13

    xamaecy13 Enthusiast Established

    tnx dito na try ko working!!!
     
  17. wooohoooo bumilis connection ko ty po sa info galing nyo sir
     
Tags / Keywords: