1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help w/ ox-230: no admin / no telnet / no ssh

Discussion in 'WiMAX, DSL Modems' started by Stipz, Oct 6, 2016.

  1. mga masters pahelp naman po
    baka meron may alam dito paano maka-access ng admin ng OX-230 ko

    Firmware version: v2.10.14.8-g1.0.2-gp

    tinry ko po i-scan yung ports ito po mga nakita:
    25, 110, 119, 143, 465, 563, 587, 993, 995 nahanap nya
    ginamitan ko po ng Putty para mag telnet eh kasi disaebled po ang telnet
    kaya Connection refused din.

    tinry ko po gamitan ng web developer mode sa firefox para makita check-box ng telnet sa gui
    kaso nag error 404 pag kaclick ko ng save (nag-redirect to 192.168.15.1/mtk.cgi)

    tools used:
    BACKDOOR v3.0 and PortScanner BETA by GATASnaCHIXoh

    maraming salamat po sa makakatulong.
     
  2. G Flum

    G Flum PHC Master Established

  3. Hard reset mo kaya boss. Buksan mo na.
     
  4. Alam ko sagot jan pm mo ako
     
  5. update: tinry ko na din po i-hard reset kanina mga masters, no go parin po.
    di parin po ma access admin or telnet using backdoor, kahit po yung Broken tool v2.1

    mukhang nakidlatan ata itong modem ko

    pag po kasi tintry i-enable telnet sa GUI yung mtk.cgi cannot be found,
     
  6. Musta sir nasolusyonan mo yug mtk.cgi not found? Pa bulong naman po... Salamat.
     
  7. hindi na po. for replacement na yung board.
     
  8. Ay sayang madami pa naman akong alaga na ganyan...
     
  9. cyberblkmind

    cyberblkmind Journeyman Established

Tags / Keywords: