1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help Help SmartBro modem WM66E

Discussion in 'Mobile Broadband Questions' started by h4xorzer0, May 7, 2014.

  1. mga bossing pahelp naman dito sa smartbro modem ko.. model wm66e..
    ayaw magconnect, detected naman yung device yung nakalagay sa dashboard NO SIM..
    tinry ko na lahat ng sim, pati yung gamit ko na sim dati ayaw na din..
    yung led light ng modem palit-palit ng kulay red-purple-green and so on..ulit ulit
    pahelp po.. may solution pa ba dito o kailangan ko nang mag-bye bye sa kanya.. Thanks :cry:
     
  2. yus15

    yus15 Support Team Staff Member Support Team

    Siguro nasa USB Port mo ang problem :)
     
    h4xorzer0 likes this.
  3. kahit connected yung device sir pwede may sira yun? yung iba ko naman modem okay sa usb port ko.. :) mukhang bbye na ata sa modem kong to..
     
  4. ang maganda diyan bili ka nalang bago hehe
     
    h4xorzer0 likes this.
  5. mukhang ganun nalang yata talaga sir.. :ROFLMAO:
     
  6. yus15

    yus15 Support Team Staff Member Support Team

    Try to troubleshoot it. Uninstall and use CCleaner to clean registry files then install it again :)
     
    h4xorzer0 likes this.
  7. sakin kasi nasira binuksan broaband ko taposs may pinindot ako diniinan ko parang restore aun gumana na .
     
    h4xorzer0 likes this.
  8. ginawa ko na din sir.. nagtry nadin ako ng ibang laptop wla parin.. salamat sa reply... :)

    sir may pindutan yun sa loob? maliit lang or malaki?
     
  9. pa help naman . may reset button ba ang wm66e nabago ang setting di na ako maka connect sa dashboard ayaw ng mag appear , bumagal pa ang signal
     
Tags / Keywords: