1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help sa lg connection lost problem!

Discussion in 'Internet Tricks Questions' started by jocno1212, Jan 16, 2013.

  1. Help naman, nagtataka kasi ako kung bakit pag nagfefacebook ako sa LG E400e using bugged globe sim eh laging connection lost, pero pag nilipat ko naman sa ibang CP, ok naman, bakit ganon? Tinry ko na magclear cache, cookies at history, ganon padin. Help naman diyan... Thanks in advance.
     
    EviNadz likes this.
  2. Draft

    Draft Administrator Staff Member Administrator

    Check mu settings ng Phone mu, I mean network settings.
    Baka may naka set na IP, which is mag work naman kung wala.
    Baka may dns na naka set, which is gagana naman pag wala :)
    Leave the IP and Port blank, NO Proxy.

    APN must be: http.globe.com.ph

    Am I right boss Please or Register to view links ?
     
    ravage and NhadX like this.
  3. (y)
    pwede mo rin check dito myGlobe INET setting mo kung tama: Please or Register to view links
     
    ravage and EviNadz like this.
  4. connection lost? tama check your access point and browser settings.. Ok naman ba ang signal ng cp mo? :)
     
  5. Ok naman po eh. Ginawa ko na lang, nagdownload ako ng FB apps na iba. Yun, kahit papano, ok na po. Hehehe.
     
    EviNadz and NhadX like this.
  6. ah siguro sa app mo yan nun.:D
     
    NhadX likes this.
Tags / Keywords: