1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help [help]how to turn off CM flare's vibration?

Discussion in 'Android Questions' started by Jheanesa Eunice, Sep 4, 2013.

  1. mga sir pa help naman po.sino po may alam kung pano e off ang VIBRATION ng CM flare kapag may dumadating na notification like messages,etc?triny ko sa settings wla naman sa sounds.at sa message settings wla rin.madali kc malowbat pag nag vibrate ung phone.pls post po sino may alam.more power!thanks :)
     
  2. Draft

    Draft Administrator Staff Member Administrator

    Open Messaging > Option (left button) > Settings > Notification settings > Vibrate > Untick
     
  3. sir san po yung vibrate?triny ko po yung snbi nyo merong under motfication settings pero wlang snsbing vibrate.may sinasabi lng po "display message notification in status bar"yan lng po.yung vibrate wla po.huhuhu help.ung button na snasbi nyo un bang sa side ng home na button ung bhay ang logo tas sa side nya is yung line,line na logo?
     
  4. Draft

    Draft Administrator Staff Member Administrator

    >Open Messaging (home / without opening any message)
    > Option (left button)
    > Settings
    > Notification settings
    > Vibrate (at very bottom you can uncheck vibration )
    > Untick
     
  5. yun na nga po sir gnwa ko d ko mahanap yung vibrate na yan :( huhuhu
     
  6. yun po miss yung line na logo ang press.
     
  7. ethods on how to off the vibration
    when texting on your Cherry Mobile
    Flare Step 1 Go to Menu Step 2 Click
    "Settings," "Language & Keyboard" and
    "Touch Input." Step 3 Select "Text
    Input" from the "Touch Input" menu.
    Step 4 Click "Off" next to "Vibrate
    When Typing" to turn off vibration when
    texting. Done so Easy

    credit to team cmflare.
     
  8. Hey sissy ..I had the same problem with my flare. Ive done their steps but still wala pa rin. gamit q go sms app. So na solve q dun. Go to settings then notification, default notif, find the vibrate option then untick. Hope this helps..
     
  9. That`s A relief Thnx Guy`s Having a big same problem here..
     
  10. Mister M

    Mister M PHC Master Established

    ganito din yong flare ko but ang bilis ma lowbat... anyway thanks mga sir
     
  11. menu settings language and input, change keyboard to touchpal then adroid keyboard setting below touchpal keyboard then advance then keypress vib to zero and keypress sound to zero. thats it
     
  12. Pinag loloko nio kami wala nmn. Kblis mlobat ng cp. Actually dko to nbli ng sale. Nkkpang hinayang!
     
Tags / Keywords: