1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!


Discussion in 'Mobile Phone Questions' started by andrewkaiser27, Jul 14, 2013.

  1. andrewkaiser27

    andrewkaiser27 Addict Established

    Dear Admin/Modder,
    please help to fix my problem on my device gt-s5300
    Because im changing my rom in droid belt v1 from explode v1 ,
    Anyone please help me to fix this, my device did`nt working after
    i did that damn thing in my device. When i reboot it, it always back to recovery
    mode i think that i do something wrong with this procedure from installing new
    please help me if anyone can fix this problem please help me admin and
    all the admin`s and modders here ...please a big appreciation who can fix this..

    A.S.A.P to all phcitizens.!!!
    im willing to give a reward to fix my problem.. : (
  2. d ka cguro gumawa ng back up sa stock rom mo,, try mo i .factory reset kung pwede pa
  3. re flash mu lang or ibalik mo sa original..
  4. andrewkaiser27

    andrewkaiser27 Addict Established

    ginawa ko na pre kaso wala e. magagawa pa kaya ito.?

    magagawa pa kaya ito?
  5. Uu e search mu lng sa google pre.. babalik pa yan gamit ka nang oDin or change mod mo nlng hanap ka nang latest..
  6. andrewkaiser27

    andrewkaiser27 Addict Established

    okay pre salamat napagawa ko na sya salamat sa suggest
    faildamn likes this.
Tags / Keywords: