1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Solved Forum or my webrowser problem?

Discussion in 'Site Assistance' started by MarshMell0, Sep 2, 2014.

  1. Good day Sir DraftDraft gusto ko lang sana humingi ng tulong.
    Ganito ba ang status ng forum ngayun wala kasi akong makitang mga icon or emoticons or additional na fonts edit tulad po na nasa picture.
    Please or Register to view links
    Please or Register to view links

    Nong 9/2/2014 4:50pm ok pa may nakikita na po ako pag dating ng 5:10pm naging ganyan na po.
    Sana po ma ma ayos po ito dahil hindi po kasi ako nakaka pag edit ng fonts or maglagay ng emoticons. hindi ko alam kung anong status ng ibang member kong ganito rin ba skanila sa problem ko ngayun.
     
  2. baka naman refresh lang ang katapat o kaya ex mu muna firefox then open mu ulit (y)
     
  3. Draft

    Draft Administrator Staff Member Administrator

    Try mu eh load directly sa browser mu ito: Please or Register to view links
    Tapos refresh this page.
     
  4. Ni refresh ko lang at ni exit. i try ko lang ang alternatib salamat sa tulong boss.


    Sige2x po i try ko po yan mamaya kasi may lakad kasi ako FB lang po ako para ma solve itong probs at salamat sa mabilis na pagtugon sa aking problema sir Draft
     
    imbz and Draft like this.
  5. Ngayun ko lang din na pansin nawala yung mga icon
    upload_2014-9-2_17-42-52.png
     
  6. Draft

    Draft Administrator Staff Member Administrator

    Please hard refresh your browser.
     
  7. boss ok na sa internet lang pala ang problema :LOL:
     
    Draft likes this.
  8. Ahehehe pareho pala tayu bos sakin try and try. ginagawa ko pa ang mga pwede solution para maibalik ang dati at susundin ko pa ang sinabi ni sir Draft
     
  9. xSilent

    xSilent Support Team Staff Member Support Team

    ito din sana iiinquire ko ngayon :D buti di pa ako nakapag post ng thread (y)
     
  10. ahehehe dami pala tayo rito in same prob
     
  11. xSilent

    xSilent Support Team Staff Member Support Team

    sa ngayon, tyaga nalang muna tayo habang inaayos pa ni boss Draft :) meron naman label kung anu yung button na yun so yung label nalang gawin nating hint for the mean time hehe :D
     
  12. uu tama po kayo boss buti may SS pa akong naka tago sa folder ko paratingnan kong asan yung naka lagay ang emoticons, fonts at the res nalang kaya heto nalang gagamitin habang nag nag aayus pa si sir Draft:athumbsup:
     
    xSilent likes this.
  13. Draft

    Draft Administrator Staff Member Administrator

    I hope ayus na sa inyu, Please hard refresh.
    Or Ctrl+Shift+Delete first then erase all cache.
     
  14. Na ok na ang Site Sir draft baka siguro may problema yata sa connection ko pero ok na.
    DI ko alam kung ang iba ok na
     
  15. Draft

    Draft Administrator Staff Member Administrator

    May inayus lang aku sa CDN natin na dahilan ng Firefox Probem kahapon ;)
     
  16. Kaya pala Sir eh love na love ko ang firefox kaya na shock lang ako bigla kung bakit ganun nangyari. Ang Galing mo Sir Draft from bottom of my heart SUKRAN Sir Draft
     
Tags / Keywords: