1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help BM622m 2013 to greenpacket but cannot log in to GUI

Discussion in 'WiMAX, DSL Questions' started by gabzyloves, Oct 17, 2015.

  1. hello good evening po, hingi sana ako tulong sa bm622m 2013 modem ko, dinowngrade ko kasi green packet tapos ok naman, kaso hindi ko mapasok yung mismong gui nya, laging mali ang username and password..pero ang IP ng modem ko is 192.168.254.1.. baka meron kayo alam na tut para dito.please help me. thanks a lot.
     

    Attached Files:

    You must or Register to view Attachment.
  2. kenny_082

    kenny_082 Enthusiast Established

    try mo reflash.. :D
    gamit ka winspreader at firmware na BM622m_V100R001PHLC08B016_A.tar
     
  3. sir nasubukan ko na ireflash eh..pero sa greenpacket pa din sya pumapasok na gui kahit ang IP nya is 192.168.254.1..
    meron ka ba tut pano mag reflash baka meron mali ako ginagawa? thanks sir
     
  4. kenny_082

    kenny_082 Enthusiast Established

    sundutin mo ulit ang likod patayin mo tapos sundutin mo
     
  5. kenny_082

    kenny_082 Enthusiast Established

  6. sir, nagawa ko na..pero ngayon hindi na ako makapasok sa gui, hindi na lumalabas yung greenpacket na gui..tapos lagi pa identifying yung connection ng network..hindi ko na alam gagawin dito sa modem ko.
     
  7. kenny_082

    kenny_082 Enthusiast Established

    [atayin mo modem mo>> tapos pag nabuhay na hintayin mo muna matapos ang 10 blinking ng modem
    tapos pag na tapos na>>>> sundutin mo ng matagal yung likod hanggang sa mag reset ito
    tapos hayaan mo ulit ma buhay pataposin mo muna ang blinking
    edi yan na tapos na type mo d2 sa
    cmd >>>>tapos >>>ip config lang ng ip config hanggang lumabas si default getway
    dapat 192.168.254.1 yan
    tapos saka mo relash ulit
     
  8. Draig

    Draig Addict Established

    Mag hard-reset ka for 2-3 minutes. (Reset button sa likod)
    At dapat Please or Register to view links o Please or Register to view links yung I.P. mo.
     
  9. mga sir, bakit kaya ganun modem ko parang lagi sya nagrereset kahit hindi ko naman pinipindot yung reset button, wala din naman ako tinatype na reset sa cmd..tapos lagi lang connecting yung network, after nun mag identifying naman yung network....kahit pinipindot yung reset button parang hindi na sya nagrereset eh..
     
  10. Please or Register to view links

    try mu ung vintage issue (fix) sa tools n yan..yan kc ginamit ko nung ganyan din ung toy ko
     
    Last edited: Oct 17, 2015
  11. Draig

    Draig Addict Established

    gabzylovesgabzyloves, reboot loop yan.
    Mag-hard reset ka ulit.
    Pag di gumana reflash mo ulit.
     
    Last edited: Oct 18, 2015
  12. sir, meron po ba ito tut???thanks po
     
  13. sir good evening ulet, nadownload ko na yung vintage issue (fix) kaso hindi po open yung telnet ng modem ko..kaya hindi po makaconnect yung script..hindi po kasi ako makapasok dun sa gui...meron po ba way para makapasok ako sa telnet?
     
  14. punta sa properties ng LAN
    gawa ka ng static ip
    192.168.254.100
    255.255.255.0
    192.168.254.1

    then validate upon exit
    pag nag apply na yan mag rereload nag LAN
    wait m sya mtpos mag reload.
    pag natpos na mag reload pnta ka sa cmd type
    ipconfig
    mkkta m dun yung ip na ginawa mo sa LAN properties
    ibg sbhin succes na un pag gawa m ng static ip.
    ngaun type mo ulit sa cmd
    ipconfig/flushdns
    mag loload ulit ang lan mo wait mo sya hanngang sa matpos.
    ngaun tpos na mag load blik ka dun sa lan properties tps alisn mo na yung static ip na ginawa mo gwin mo auto obtain lhat
    tps validate upon exit ulit. mag loload ulit ang lan mo pg ntpos mag load pnta ka ng cmd
    type mo ipconfig
    pag ang ip mo ay normal na ibg sbhin succes ang flushdns
    pad ndi type mo ipconfig/release
    ipconfig/renew
    or back to properties gawan mo ng ip ulit. ska ma i flush dns ulit.


    success na back to normal na ang ip.
    pnta ka sa gui type mo na ip mo
    192.168.254.1
    lumabas na ung login pero nun pag login mo enable to login? nag lock na fw nyan.
    eto gwin mo open mo si winspreader
    ulpoad mo si bm622m tar
    no signal light na gumagalaw? ok lng yan.
    habang nag fflash pnta ka sa gui mo
    login ka ulit as admin papasok yan
    at maeexplore mo ang admin panel mo bkit pumasok?
    winspreader = backdoor open port
    1 minutes dpt ma i open mo na telnet mo sa admin

    pag na open mo na check mo sa telnet mo qng open n nga ba?
    telnet 192.168.254.1
    Firefly
    $P4mb1h1r4N4m4nT0!!
    pag open na yan swerte mo pwede mo ng i close ang winspreader!
    gusto mo ng bumalik signal light m?

    eto
    login ka sa telnet mo
    Firefly
    $P4mb1h1r4N4m4nT0!!
    pw_static_model=1
    SLIC_TYPE=321760
    VOIP_CH_NUM=1
    slic_reset=35
    slic_int=38
    GPIO_MAP=34,-1,36,-1,32,33,39,-1,-1,-1,-1,-1,-1,-1,-1,37,-1,102,112
    GPIO_INVERSION=0,16
    WMX_ANTENNA_MODE=0
    WMX_ANTENNA_MODE_MANUAL_SELECT=1
    WLAN_CHIP=MT5921
    WLAN_INTR_GPIO=47
    WIFI_COEXIST=1
    WIFI_COEXIST_CONFIG=0x5eaa7e 0x0 0x5eaa7e 0x0
    WLAN_TXPOWER_LOW=4
    WLAN_TXPOWER_PTA=12
    WLAN_TXPOWER_NOR=13
    WLAN_FILTER_SWITCH=1
    WLAN_FILTER_DEFAULT_BAND=23
    WLAN_FILTER_23_CHANNEL=84
    WLAN_FILTER_25_CHANNEL=16
    sncfg commit
    /factoryreset.sh

    mag rereboot yan wait mo pag tps nyan mag reboot balik lahat ng ilaw ng 22m mo.
    prang bago na ulit takbo nyan.




    same lng procedure nyan sa mybro

    eto mga static ip

    f2 v7
    192.168.15.2
    255.255.255.0
    192.168.15.1

    fw v4
    10.1.1.100
    255.255.255.0
    10.1.1.254


    yan lang po npka simple
    static ip
    ipconfig/flushdns
    ipconfig/release
    ipconfig/renew


    try mu yan tol..yan din umg isang tut n gnamit ko..sa kbila tut n yan..
     

  15. sir salamat sa tut..ginawa ko naman pero ayaw pa din mag login dun sa gui eh..admin admin ginamit ko ayaw..user user ayaw din..smart smart ayaw din...
     
  16. try mo reflash..ulet...ipasok mu si firmware BM622m 2012..habang nag ru2n c win spreader pasukin mo gui mo
    login ka ulit as admin papasok yan open mo na telnet mo