1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help b315s-936 169 ip, Power light on, red light stock, signal 2nd and 3rd line

Discussion in 'WiMAX, DSL Questions' started by elemiah, Jun 19, 2016.

  1. eto po yung ginawa ko.

    Na openline ko na yung 936 modem ko.
    then na debrand ko na rin yung gamit ang middle east firmware v21.300. lahat yan succesful naman
    then next na ginawa ko palit ng firmware using sir mulot tutorial (sa kabila),

    dito na nagkaproblema. naiconnect ko pa to sa putty tapos set to static na ip
    (Mula step 4 hanggang step step 7 ata ako sumabit/nagkamali sa tut ni sir Mulot ), now ng i multicast ko binunot ko yung power cord para sa pag start multicats tapos start ang multicast then balik ang power cord sa modem. tapos inantay ko na mag green pero ayaw na at na stock na power at red light tsaka 2 signal light.

    chineck ko ang ip 169 na.
    sinusubukan ko sa usb mo( nirun ko ang multicast tapos salpak ang powercord ng 936, nag on ang power tapos nagblue light then going to red light so stop ko ang multicast then press ko ang power at wps nag off ang light tapos nawala ang red the release ko power at wps, then nag on ang power tapos going to blue tapos back to red ulit at ayaw mag usb mode)
    iniisip kong i usb mode para ma reset ko pero ayaw din..

    anu kaya problema bat nagkaganun?
    paano ko aayusin?

    patulong mga masters dyan..
     
  2. Mister Q

    Mister Q Eternal Poster Established

    dun mo nakuha tricks sa kabila ts? tanungin mo po si sir mulot at sir clief dun.. may solusyon sila, pero search mo lang dito baka meron na rin dito :)
     
  3. TresMarias

    TresMarias Addict Established

    pag naka debrand na kasi, iba na rin ang usb mode, magiging PWR+RESET na :)
     
  4. nagtanong na rin ako dun pero wala pang feedback..

    paano procedure nun boss?
     
  5. walang may gusto tumulong sa problem natin dude
     
  6. G Flum

    G Flum PHC Master Established

  7. Tambay pa rin ang unit ko nyan mga paps..antay pa rin ako na may maglabas ng tutorial..sana meron na..
     
  8. khenien9

    khenien9 Grasshopper Established

    sakin rin po 169 ang ip,dcx2 ang LAN, sakin nmn po, ang simula lang po nito ay kinuha q po ang sim habang nka on pa ang unit,,tapos nag red mode sya kasi wala na ang sim,, tapos unplug ko,, pag on ko balik power led nlng ang umiilaw,,,pahelp na rin po pag may nka solve na ng ganitong problema,,,
    na try ko na rin tong gamitan ng multicast using 931.bin pero, mag run di po yata matapos ang loading kasi namamatay ang LAN, mga 30-40sec lang yata mag identifying,,
     
Tags / Keywords: