1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Sun Ayawww pa dinnnnn helllllpppp

Discussion in 'Smart, Talk 'N Text, & Sun' started by jalhenz, Oct 6, 2016.

  1. jalhenz

    jalhenz Addict Established

    Mga paps dame na nsubukan ayaw p din ni araw mag 3g..bkit ganun?sinabon q naman ayaw kuminissssss
  2. Lagay mo muna sa phone, make sure minternet apn is selected. Roaming on. Network mode should be WCDMA only. Go to sun sim services, activate gprs, request phone settings. Balance inquiry. Tapos airplane mode for a minute. After nun turn on data. Kapag ayaw pa rin, itawag mo na sa customer service.
    angelo cruz likes this.
  3. skydrive_125

    skydrive_125 Enthusiast Established

    sir hanapin mo yung data roaming sa settings .. check mo lng yun..lilitaw yung h+ mo.. ganyan lang ginawa ko.. ok na yung saakin pati sa pocket wifi na openline ganun din enable mo yung roaming .. sana makatulong sayo..
  4. tingnan mo sa setting!
  5. jalhenz

    jalhenz Addict Established

    San mkikita wcdma paps?
    Ngawa q n paps ayaw p din r lng
  6. skydrive_125

    skydrive_125 Enthusiast Established

    model ng cp mo? may confirmation pa yta yan ..saakin ksi ilang araw bago nagkaroon. .ilang araw ko na ito ito nabili... knina ko lang tinry.. ayun nagkaroon na..
  7. jalhenz

    jalhenz Addict Established

    Star mobile up max sir connected nmn sya sa psiphon ayaw lng tlaga mag 3g
  8. Angpogiko28

    Angpogiko28 Addict Established

    Sir anu oo ba ung pin na ilalagay kay sun after magmessage ung configuration? :)
  9. arczangel

    arczangel Addict Established

    nag message na sa yo ang configuration?
Tags / Keywords: