1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Anung best dns server for smartbro user ?

Discussion in 'Internet Tricks Questions' started by Myco Jake Bulacan, May 18, 2013.

  1. Di kase ako makapag garena pag umaga or gabi . Pag madaling araw lang ako nkkpag laro ,
     
  2. PRE GANTO LNG GAWIN MO DYAN LAGAY MONG DNS YUNG GOOGLE DNS PREFERRED:8.8.8.8 ALTERNATE:8.8.4.4 TAPOS I-PING MO YUNG DNS MO PUNTA KA NG CMD TYPE MO ping -t 8.8.8.8 run mo lng yan tapos dl mo yung JAVA DNS NETWORK LOAD BALANCING NI SIR jamesiswizard_1 search mo nalng effective yan promise ganyan din ako 47-90 nlng ping ko
     
  3. .. mag vpn at usurf ka tol.. mganda un sa garena.. tested ko na
     
  4. vpn at usurf?ano vpn gamit mo?di ba mataas ping mo pagnakavpn kc ibang bansa server?
     
    GingzZzz likes this.
  5. .. HSS po gamit ko na VPN .. hindi po mataas ping ko .. stable lang sya.. try mo po .
     
  6. .. mas maganda nga yung sa ibang bansa server mo eh. hindi sya laggers
     
  7. tatry ko ngayon
     
  8. not working sakin 1000+ping ko hahahahaha.............
     

  9. . not working. ? sayo lang not working tol. :D dati ko pa ginagawa yan.. sa RGC nga din eh..
     
  10. ok lang smart butas sim namn gamit ko globe config 47-63 nalng haha sarap magdota
     
    GingzZzz likes this.

  11. ..ayos yan tol. ma.try nga din :D
     
  12. madalo lang tol eto settings apn:http.globe.com.ph dialnumber:*99***1# CHAP tapos ping mo google at smart butasin mo lang bilis pa dl ko nito brad 300-400kbps haha halos 3.6mbps nayun
     
    GingzZzz likes this.

  13. . oo tol may smart butas din ako. :D pero ndi ko pa na.try sa GG. :D buti yung sayo ganyan yung palo sa DL. saken bumaba eh.? :unsure:
     
  14. tweak mo lang net mo ung sakin tinry ko ung speed up internet using cmd ung lang wala nang iba pa baka may tweak ka pang iba sakin un lang eh gumamit ako tcp optimizer tapos windows default tapos ung tweak na cmd,,ito yun:Now type "netsh interface tcp set global autotuning=disabled" without qoutation

    To default"netsh interface tcp set global autotuning=normal"
     
    GingzZzz likes this.


  15. .. ay ayan ba yun tol. ? sige tatry ko kagad yan.. salamat ng madame.. . . .
     
Tags / Keywords: