1. Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as:

    All that and more! Registration is quick, simple and absolutely free. Join our community today!

Question About signal and ehi connection problem

Discussion in 'Globe & TM Questions' started by ValariusXT, Oct 11, 2016.

  1. ValariusXT

    ValariusXT Enthusiast Established

    Hi! I was just wondering about the Exclamation point next to my data signal status. It shows (H+) then an (!) next to signal bars. My problem with this is I can't connect any of the new EHI configs I'm using (on default only). Please help me. One thing is I'm pretty sure I maxed out the FUP data cap last night. I don't know, that might be it. But thanks for those who will shed a light on this.
     
  2. dhehra

    dhehra Addict Established

    sa kano ka mgpaturo bka alam nla
     
    choxilat likes this.
  3. ValariusXT

    ValariusXT Enthusiast Established

    Alam mo kung di mo rin lang sasagutin yung tanong ko huwag ka ng sumagot. At di mo ba alam ang English ay universal language kaya dapat kahit sino makakaintindi nito. Parang sinasabi mo mga tao dito hindi makaintindi ng English ah!
     
    choxilat likes this.
  4. jhaydee0101

    jhaydee0101 Enthusiast Established

    ganyan din sakin ts... mag tatanong din sana aq ngaun T_T... sana may sumagot satin
     
    ValariusXT likes this.
  5. Ano sim gamit niyo mga boss?
     
  6. ValariusXT

    ValariusXT Enthusiast Established

    Globe SIM lang po yung sa akin.
     
  7. ronnelX16

    ronnelX16 Addict Established

    Magic mgc...for default need load
     
  8. ValariusXT

    ValariusXT Enthusiast Established

    Yes po. Naka-load po ako ng 0mb promo, as in txt lang po.
     
  9. Try another setting boss if there is a is an option .ganyan kasi sakin boss tapos pinalitan ko nalang.

    Yung mga bagong gawa na ehi nakatay na ata boss kaya ayaw ng gumana
     
  10. ValariusXT

    ValariusXT Enthusiast Established

    Ganun po? Kasi yung mga source na ginagamit ko eh trusted and solid source. Bihirang makatay. Pero etong signal po kasi ata yung may problema. Kasi kagabi po wala yung (!) sa signal bar.
     
  11. jhaydee0101

    jhaydee0101 Enthusiast Established

    aq ts tnt pero ioexxception;socket closed saka proxy closing connection
     
Tags / Keywords: